Support » Plugin: W3 Total Cache » [Plugin: W3 Total Cache] zlib.output_compression enabled

  • silverlight001

    (@titaniumconsulting)


    Hi,

    I get this message when W3 total cache is enabled.

    Either the PHP configuration, Web Server configuration or a script somewhere in your WordPress installation is has set zlib.output_compression to enabled.
    Please locate and disable this setting to ensure proper HTTP compression management

    What do I need to do please?

    Thanks

Viewing 1 replies (of 1 total)
  • Plugin Author Frederick Townes

    (@fredericktownes)

    Ask your host to make sure that zlib.output_compression is disabled in PHP configuration. They will know what to do.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: W3 Total Cache] zlib.output_compression enabled’ is closed to new replies.