WordPress.org

Support

Support » Plugins and Hacks » [Plugin: W3 Total Cache Cube Points] White page after activation

[Plugin: W3 Total Cache Cube Points] White page after activation

  • jakeyboy1989
    Member

    @jakeyboy1989

    My site was working fine but now I am receiving a white page with a single 0 in the corner after activating W3 Total Cache.

    Funny thing was that it was working previously.

    The error is:

    Notice: Use of undefined constant BpfbInstaller – assumed ‘BpfbInstaller’ in wp-content/plugins/buddypress-activity-plus/bpfb.php on line 87

    Notice: wp_register_script was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or init hooks. wp-includes/functions.php on line 3587

    Notice: wp_register_style was called incorrectly. wp-includes/functions.php on line 3587

    Notice: Use of undefined constant PLUGIN_URL – assumed ‘PLUGIN_URL’ in wp-content/plugins/wp-google-fonts/google-fonts.php on line 81

    Notice: Use of undefined constant PLUGIN_PATH – assumed ‘PLUGIN_PATH’ in wp-content/plugins/wp-google-fonts/google-fonts.php on line 82

    Any ideas?

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • jakeyboy1989
    Member

    @jakeyboy1989

    Sorry, solved both the buddypress activity and google fonts, but still at a loss as to what the wp_register errors are about..

    jakeyboy1989
    Member

    @jakeyboy1989

    Finally after going through every single one of my plugins, it was one of the first ones i installed..

    CubePoints and CubePoints for Buddypress..

    Anyone know how to fix this??

    Frederick Townes
    Member

    @fredericktownes

    Can you add the cubepoints developer to this thread for their help?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: W3 Total Cache Cube Points] White page after activation’ is closed to new replies.