WordPress.org

Support

Support » Plugins and Hacks » [Plugin: W3 Total Cache] Warning: Cannot modify header information – header

[Plugin: W3 Total Cache] Warning: Cannot modify header information – header

  • undecided1
    Member

    @undecided1

    Hi – thanks for plugin but unfortunately it ruined quite a lot in our blog. I installed it and then only got error messages like this:
    Warning: Cannot modify header information – headers already sent by (output started at wp-config.php:1) in wp-includes/pluggable.php on line 866
    for example. I then googled and was advised to remove the plugin – which I tried but did not succeed fully – thus deleted other files and folders manually like suggested further. I can now login again and mostly it works fine – but despite thinking I removed most files (all the ones I could find) from the plugin but still get this error message above here and there (e.g. after I update a plugin)

    Any help how to finally fix this issue would be greatly appreciated!
    Thanks
    Marcus

    http://wordpress.org/extend/plugins/w3-total-cache/

Viewing 2 replies - 1 through 2 (of 2 total)
  • undecided1
    Member

    @undecided1

    correcting my post – I cannot login or logout – I could do a few things as long as I was still logged in! Now I get a white page if I try to log in….

    haddow777
    Member

    @haddow777

    Ouch, that hurts. I can’t say off hand what happened as I have never run into such a problem.

    What is your info? Like, what is your webserver? Shared hosting? What version of WP and W3TC are you running? What settings did you make in W3TC, if any? Did the problem happen the moment you loaded the plugin? If not, when did it happen and what changes did you make before hand?

    Also, I don’t quite understand the error message you gave. Is that the exact message?

    When you tried to remove the plugin, what exactly happened? What do you mean it didn’t succeed fully? Also, what files and folders did you delete?

    Sorry to pepper you with questions, but in these weird types of situations, the more information the better.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: W3 Total Cache] Warning: Cannot modify header information – header’ is closed to new replies.