Support » Plugin: W3 Total Cache » [Plugin: W3 Total Cache] W3TC: Featured images not showing with Azure CDN

  • I am using wordpress with w3tc 0.9.2.3 , if i update to 0.9.2.4 my posts stop publishing. that is one problem.

    but i configured Azure CDn with my W3tc and everything was done including export of media files, theme file, includes etc.

    but when i activate the cdn and purge all caches, then some of the images don’t show when they are coming through the CDn, i just see image not found. this is also only happening for featured images and thumbnails. in some cases static images.

    is there anything i can do, because fit is difficult to use the CDN feature without images working properly. any feedback would be appreciated.

    thanks

    http://wordpress.org/extend/plugins/w3-total-cache/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Are the images in the CDN or are they never sent to the CDN in the first place?
    Have you tried adding wp-content/uploads/* to Custom File List under CDN page?

    Half of the images were not getting uploaded to the cdn (error : source file not found). possible glitch somewhere.

    tried everything possible, changing permissions , and custom file lists.

    To fix this i manually downloaded the uploads folder from wp-content and uploaded to my Azure CDN storage account using Azure file manager.

    The process was slow and troublesome , but well worth the hit and miss. It works ! everything works now – WordPress + w3tc on Azure CDN

    Plugin Author Frederick Townes

    (@fredericktownes)

    Have you added the path to those images to the custom files box on the CDN settings tab and enabled auto-upload?

    Hey Friends,

    Thanks a lot, it solved my problem too. I was using WPSC and CDN Sync Tool.


    Yogesh

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: W3 Total Cache] W3TC: Featured images not showing with Azure CDN’ is closed to new replies.