Support » Plugins » [Plugin: W3 Total Cache] W3TC Causing wierd issues and slowness

  • I’m having a few strange issues when trying to use W3TC. When the plugin is activated I have a different plugin that does not work, and I cannot edit posts.

    I first noticed that my Google XML Sitemaps plugin would display a blank screen when attempting to edit the settings. It would however display the admin page menu down the left of the scren. If I disabled W3TC the plugin is functioning again and I’ve reproduced this on two WP sites. When I was trying to see if the plugin was generating a new sitemap and just the settings were not working I discovered another issue.

    With W3TC enabled I cannot view the Posts page in the WP Admin. It too just shows up as a blank page with nothing but the black bar of the admin screen across the top. In this instance I don’t even get the menu down the left.

    I tried submitting a bug report from the W3TC page, but that blows up too.

Viewing 4 replies - 1 through 4 (of 4 total)
  • I’m having similar issues, I too am running Google XML sitemap.

    Every 4th or 5th page-view with Internet Explorer and Safari renders a completely blank page, or a page with no css, or a page with no images. Totally random.

    When I disable the CDN capabilities in W3 the issue goes away.

    You’re running out of memory for PHP then most likely or your max_execution time is too low. Google XML sitemaps has this issue on it’s own and W3TC does not do anything to WP Admin, so the issues are not related in the way you suggest. So again, there is no correlation to Google XML sitemap, I run it too, like most everyone, without issue.

    Increase your max_execution time or memory limit or both. The debug mode of Google XML sitemap will give you tips.

    Sweet, I’ll look into it. Thanks!


Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: W3 Total Cache] W3TC Causing wierd issues and slowness’ is closed to new replies.