WordPress.org

Support

Support » How-To and Troubleshooting » [Plugin: W3 Total Cache] W3 Preview Mode – Display Error Visible

[Plugin: W3 Total Cache] W3 Preview Mode – Display Error Visible

  • Hi there,

    As per my webmaster tools and theme designer recommendations, I’m attempting to improve the speed of my site using the W3 Total Cache plugin. I am seriously overwhelmed with what settings to choose as none of it makes sense…but I’ve gone with the defaults so far.

    I used the minify wizard to locate files to add and could see the Google ads files and I unchecked those.

    However, I can see a problem in preview mode; my AWeber opt-in form is duplicated at the very top of the site as per this screenshot:
    http://www.vredvoice.com/wp-content/uploads/2010/12/w3preview.jpg

    I deleted the AWeber file that I could see in the list of files added in the minify section and I also deleted a js file to see if it made any difference. No luck. I really don’t know what I’m doing and hope someone can help.

    Many thanks.
    Michelle

Viewing 4 replies - 1 through 4 (of 4 total)
  • I’ve since isolated the issue to only show in preview when I enable the JavaScript minify settings. So would that mean there is a file in there that needs to be deleted or could it be that I need to check a different option to the simple ‘enable’ one I have now? Should I choose ‘combine only after head’ or ‘combine only after body’ or one of the other options? I apologize for my complete lack of understanding of what any of this means. I was hoping I could click install and enable and then it would just work, I didn’t realise this was perhaps only an advanced users plugin? Any help is greatly appreciated.

    Deleted all files in Javascript minify that referred to any other page other than ‘All Templates’. Seems to have fixed it but I’m not certain that the plugin/site is correctly optimized or even if the plugin is active.

    I don’t understand the references ‘deploy’ and ‘preview’ mode etc. How do I make the plugin active…the preview mode message persists at the top of the general settings screen even after clicking on deploy. Am I supposed to disable preview mode to make the plugin live? Sorry for the dumb questions.

    I’ve deleted the plugin now as have issues with cdn etc too, it’s too overwhelming. I’ll wait until I can justify to pay the developers the few hundred dollars I see as a help option within the plugin support area.

    I recommend asking for help using the support tab of the plugin next time if the FAQ isn’t helpful. There are also a number of tutorials you can google out there.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: W3 Total Cache] W3 Preview Mode – Display Error Visible’ is closed to new replies.