WordPress.org

Support

Support » Plugins and Hacks » W3 Total Cache » [Plugin: W3 Total Cache] Using xcache drastically slows down my website

[Plugin: W3 Total Cache] Using xcache drastically slows down my website

  • Currently I have a wordpress site and am using this plugin. Without the plugin my website takes 2.1 seconds to load using http://tools.pingdom.com/fpt/ test from Amsterdam, Netherlands and has a performance grade of 76/100.

    With this plugin I was able to increase the performance grade to 94/100 using Minify, Object Caching and Browser Cache. Unfortunately the loading time of my site now take 6.8 seconds, from which 5.3 seconds is waiting for the initial connect. This used to be 0.4 seconds.

    I have contacted my hosting admin and they say there is nothing wrong with the installation of xcache and that it works fine on other accounts. The problem seems to be W3 Total Cache.

    Pingdom screenshot
    http://i.imgur.com/bcVyD.png

    xcache server settings
    http://i.imgur.com/kNKV6.png

    Does anyone else have this problem and does anyone have any suggestions on how to fix it?

    http://wordpress.org/extend/plugins/w3-total-cache/

Viewing 1 replies (of 1 total)
  • I’ve had the same problem and the hosting company shot me down for using too many server resources. After I disabled the caching plugin the site take much faster to connect but a tiny fraction slower to load. I remember the wp-admin was being so slow, that to do any task seemed like hours.

    w3 Total Cahce is a very sophisticated plugin, there are so many pieces to it, that it is very easy to get it configured incorrectly. I did the recommended configuration, and it still made my site very slow to connect.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: W3 Total Cache] Using xcache drastically slows down my website’ is closed to new replies.
Skip to toolbar