Support » Plugin: W3 Total Cache » [Plugin: W3 Total Cache] Unable to import configuration

  • Resolved kgagne

    (@kgagne)


    I’ve exported my W3 Total Cache settings from a working site, producing a file named w3-total-cache-config.php.html. When I go to another site and try to upload it from the w3tc_general page using the “Import Configuration” option, the screen goes blank and the URL remains unchanged. If I refresh my browser window, I’m back at the general settings page with nothing having changed to suggest the configuration was successfully imported.

    I have disabled all other plugins and tried this in two different Web browsers. I also tried renaming the import file to different extensions: .php, .txt, etc.

    Any idea how I can get my settings imported?

    -Ken

    http://wordpress.org/extend/plugins/w3-total-cache/

    [ Please do not bump, that’s not permitted here. ]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Where did you get that file? It shouldn’t have a .html extension, it's w3-total-cache-config.php

    That’s the way the file gets downloaded to my desktop by Safari 5.1.7 in Mac OS X 10.6.8. I can provide a screencast, if that will help.

    Removing the .html extension from the file doesn’t improve my experience. I can upload it to the site I exported it from, but not anywhere else, seemingly.

    As I had the same problem and found the solution, I thought it best to share it here given the high search rank of this page.

    If you get blank pages or otherwise have trouble importing a w3-total-cache-config.php, you can upload it manually to your wp-content directory. Make sure it’s readable by your web server.

    Thanks, cms_! My bad for not sharing that solution months ago. TPTB behind W3 emailed me offlist with other suggestions that didn’t work, before I finally came up with the manual upload approach.

    I’m glad we figured it out and can mark this topic as resolved!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: W3 Total Cache] Unable to import configuration’ is closed to new replies.