Support » Plugin: W3 Total Cache » [Plugin: W3 Total Cache] Unable to fetch Page Speed results.

  • Resolved polle001

    (@polle001)


    I am getting Unable to fetch Page Speed results. in the dashboard after upgrading to 0.9.2.4.

    Is that a bug or there is something to do to make it work ?

    It was working just fine in 932.

    Thanks.

Viewing 15 replies - 1 through 15 (of 25 total)
  • Me too getting same error ‘Unable to fetch Page Speed results.’ after upgrading to W3TC 0.9.2.4

    Here also it was working fine in 0.9.2.3, but now Seems like this is bug in new version.

    Same deal.
    I reseted API key just in case, to no avail.
    Does that consitute a “known bug”?
    (if anyone has a solution of course, feel free…)

    FWIW, No problems here with Page Speed feature with 0.9.2.4 on 3 sites.

    Add me to the list.
    robnalexpress, try refreshing.
    Mine seemed to be working too until I refreshed it.

    @spottydog- Page Speed feature works fine, even after refreshing, on all 3 of my sites running Version 0.9.2.5b on 2 of them and 0.9.2.4 on one.

    I am also facing this problem. I am using CloudFlare through W3TC. I wonder if this has got anything to do with routing the DNS through CloudFlare’s nameservers? Because initally when I enabled Google Page Speed in W3TC it was working fine. After I enabled CloudFlare, this is not working (though I did not check Page Speed immediately after enabling CloudFlare, so I can’t be sure that this is the problem).

    Hey Vijay,
    Please Check ur ‘cdnjs’ settings in Cloudflare.
    Also check minify settings.

    Plugin Author Frederick Townes

    (@fredericktownes)

    Are only cloudflare users having this issue?

    No, I’m having the same problem and I’m not using cloudflare.

    I’m using WP 3.3.1 with S3 and seeing this. It used to be that I could refresh the widget and eventually it would load. That doesn’t seem to be the case any longer.

    @fredericktownes
    I am only having this problem on my Cloudflare sites. And the api works fine unless I hit “refresh”.

    Thanks

    @fredericktownes
    If I resave the Page Speed API Key in general settings the results refresh…but if I click refresh on the dashboard they break. Hope thats helpful. Thanks

    same problem,
    im not using cloudflare
    wp version 3.3.1

    same problem
    wp 3.3.2..

    Same problem.

    Version 0.9.2.4. Doesn’t work with and without CloudFlare.

Viewing 15 replies - 1 through 15 (of 25 total)
  • The topic ‘[Plugin: W3 Total Cache] Unable to fetch Page Speed results.’ is closed to new replies.