Support » Fixing WordPress » [Plugin: W3 Total Cache] Unable to choose Opcode: eAccelerator after installing (using dedicated ser

  • Resolved hippypink

    (@hippypink)


    I installed eaccelerator on our dedicated server
    I went to the settings for W3, and the option was not selectable from the dropdown menu (greyed out).

    I checked to see if it was installed by running:
    php -r ‘phpinfo();’ | grep ‘eaccelerator’

    Results:
    eaccelerator.allowed_admin_path => no value => no value
    eaccelerator.cache_dir => /tmp/eaccelerator => /tmp/eaccelerator
    eaccelerator.check_mtime => 1 => 1
    eaccelerator.debug => 0 => 0
    eaccelerator.enable => 1 => 1
    eaccelerator.filter => no value => no value
    eaccelerator.log_file => no value => no value
    eaccelerator.optimizer => 1 => 1
    eaccelerator.shm_max => 0 => 0
    eaccelerator.shm_only => 0 => 0
    eaccelerator.shm_prune_period => 0 => 0
    eaccelerator.shm_size => 16 => 16
    eaccelerator.shm_ttl => 0 => 0

    http://wordpress.org/extend/plugins/w3-total-cache/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: W3 Total Cache] Unable to choose Opcode: eAccelerator after installing (using dedicated ser’ is closed to new replies.