WordPress.org

Support

Support » Plugins and Hacks » W3 Total Cache » [Resolved] [Plugin: W3 Total Cache] Sorry, Plugin requires PHP 5.0 or higher. Please deactivate Plugin.

[Resolved] [Plugin: W3 Total Cache] Sorry, Plugin requires PHP 5.0 or higher. Please deactivate Plugin.

Viewing 1 replies (of 1 total)
  • Just so anyone else with the same problem knows.

    I solved this after much trial and error by simply changing file permissions as follows.

    chmod 777 /public_html/wp-content

    The plugin would then activate.

    Strange but working now.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: W3 Total Cache] Sorry, Plugin requires PHP 5.0 or higher. Please deactivate Plugin.’ is closed to new replies.
Skip to toolbar