WordPress.org

Support

Support » Plugins and Hacks » W3 Total Cache » [Resolved] [Plugin: W3 Total Cache] Rackspace Issue

[Resolved] [Plugin: W3 Total Cache] Rackspace Issue

  • I tried setting up rackspace cloud files with W3 and when I click test it just keeps saying testing. It works fine when I use s3/cloundfront though.

Viewing 5 replies - 1 through 5 (of 5 total)
  • I tried just entering the correct setting and saving. I actually saw some of my files appear in cloud file but when I try to upload a picture in wordpress admin I get

    Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when safe_mode is enabled or an open_basedir is set in /nfs/c04/h02/mnt/62993/domains/DOMAIN/html/wp-content/plugins/w3-total-cache/lib/CF/cloudfiles_http.php on line 210
    
    Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when safe_mode is enabled or an open_basedir is set in /nfs/c04/h02/mnt/62993/domains/DOMAIN/html/wp-content/plugins/w3-total-cache/lib/CF/cloudfiles_http.php on line 1178
    Plugin Author Frederick Townes

    @fredericktownes

    Can you try the development version and see if that issue persists?

    The lastest off the SVN worked but there is a bug where it will upload new media files to the CDN but will not link to them.

    When I look in the transfer queue I see

    Invalid response (0): (curl error: 7) couldn't connect to host: Failed to obtain valid HTTP response.

    But I do see the files in the CDN.

    Plugin Author Frederick Townes

    @fredericktownes

    Can you submit a bug submission form from the support tab please?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] [Plugin: W3 Total Cache] Rackspace Issue’ is closed to new replies.
Skip to toolbar