Support » Plugin: W3 Total Cache » [Plugin: W3 Total Cache] Rackspace connectivity

  • Resolved kg

    (@kgg)


    Hi,

    About: Rackspace CDN

    I created a container inside RS and entered data for site hostname etc on the plugin, then tried “test” – but this just hangs with text “Testing..”

    So, I deleted the container in RS, then in the plugin I entered username, API key, container, then clicked on “create container” and I simply have the text “Creating…” but this doesn’t update either.

    Any ideas?

    Thanks in advance
    kg

    p.s i think this post maybe in wrong place but i cant see how to delete it and re-post in proper place – bah!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Frederick Townes

    (@fredericktownes)

    I recommend creating the container using W3TC itself. Use a new unique name. Also test upload using the test upload button once the container is ready.

    The issue was due to another plugin outputting content without checking if it was called to output anything in the first instance. It outputted at every WP invocation which confused w3tc. I added a check in the offending plugin so that its output does not conflict into w3tc and everything worked fine from there. Other users in this situation may stop all plugins apart from w3tc to test for such issues.

    Thanks for your suggestion.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: W3 Total Cache] Rackspace connectivity’ is closed to new replies.