Support » Plugins » [Plugin: W3 Total Cache] Problems with output

Viewing 15 replies - 1 through 15 (of 16 total)
  • It sounds like a http compression issue. Sorry for the silly question, but are you using the latest version?

    I have/had the same problem. First time output is garbled (non-html) characters. Refreshing page seems to work – but not an ideal experience for visitors.

    I’ve had to disable this plugin due to this issue.

    Am running WP2.8.6 using W3TC v0.8 without memcache or APC activated.

    Can you provide any information on your server configuration (Operating System/PHP/Apache/MySQL versions etc)? This is a very rare issue that’s difficult to troubleshoot.

    Could anyone tell me how to uninstall this plugins? I got problems to uninstalled.

    Warning: Cannot modify header information – headers already sent by (output started at /home/neotech-r3.com/public_html/wp-content/themes/magatheme/functions.php:48) in /home/neotech-r3.com/public_html/wp-includes/pluggable.php on line 865

    Already checked both of the files and both of files isn’t corrupt.

    OS: CENTOS 5.4
    Apache version: 1.3.36 (Unix)
    MySQL version: 4.1.22-standard
    PHP version: 5.2.6

    Which apache and PHP modules do you have active?

    And apache?

    Ha – bad timing. I’ve locked down the site to stop an active cPanel FTP exploit so I can’t get an output of the apache modules – will update when I can…thanks for the follow-up.

    Ok

    i encountered the same thing:

    Hello i have installed the plugin today , APC is installed but when activate it the browser let me show only strange numbers

    http://www.electronews.net

    but if i take with wget it drop a clean page.

    how i can solve?

    http://wordpress.org/extend/plugins/w3-total-cache/

    on a VPS, i tried to look for an answer on the web, but seems there is none, so uninstall for now.

    That quote when u say it can be installed by anybody? It false

    I am decent with php, html, and basic server knowledge. Cant make your plugin to work in basic mode. So no a 4fourth grader it won be able to install this in 20 mil years.

    Your faq while is very detailed, doesn’t cover problems, so i guess i look for more answers.

    Thanks

    I’m sure you realize that I did not write all of the software on your server, let alone WordPress or your theme, all of which are factors in your experience, which is a rare one as you can see I’m sure. All I can suggest is installing the plugin in a deactivated mode so you can submit a bug submission which will allow me to see basic details of your server config.

    As for the FAQ it doesn’t say fourth grader and as for problems, it does cover many of them, but not software compatibility issues because no one can list them all or imagine them all. W3TC is no more difficult to install than any other caching plugin, it simply has more options you can use if you wish.

    I found out that at me all this happens when i add wp_cache line to the wp-config. Now i have to find out why..FFS

    I’m sure you realize that I did not write all of the software on your server, let alone WordPress or your theme, all of which are factors in your experience, which is a rare one as you can see I’m sure. All I can suggest is installing the plugin in a deactivated mode so you can submit a bug submission which will allow me to see basic details of your server config.

    As for the FAQ it doesn’t say fourth grader and as for problems, it does cover many of them, but not software compatibility issues because no one can list them all or imagine them all. W3TC is no more difficult to install than any other caching plugin, it simply has more options you can use if you wish.

    Well you are right a complex plugin like yours, will have some problems with blogs that have several plugins, so i guess in time we will find out all the problems and fixed.

    After playing with it a few hours, i found the problem on my side:

    I had php_flush() for CSS and that broke everything. Now everything seems to work, and it’s quite good.

    Good job!

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘[Plugin: W3 Total Cache] Problems with output’ is closed to new replies.