Support » Plugin: W3 Total Cache » [Plugin: W3 Total Cache] Problem with RSS feed (even after tunring off feed caching)

  • Hello hello,

    So yesterday I finally made the switch from WP Super Cache to W3.

    This morning I realized that none of my new articles showed up in my RSS feed or even Google Reader. After a bit of research, I figured out it was because I had the “cache feeds” settings enabled. I turned this off and cleared the cache.

    A couple hours later I wrote another article on my blog. I went and check the RSS feed. The article showed in there but it wouldn’t show in Google Reader, where it usually shows up seconds after publishing the article.

    Is there something I’m missing here? Am I doing something wrong?

    Your help would be greatly appreciated.

    Thank you in advance.


Viewing 7 replies - 1 through 7 (of 7 total)
  • Bump. Anyone?

    i had the same issue
    a blank first line for me in my rss file
    same with you ?

    What do you mean by rss file?

    Plugin Author Frederick Townes


    I googled this and found that some users were having this problem in general with google reader. I just did a test on a test blog with a scheduled post and couldn’t duplicate it.

    I’m now having the same issues too… after using cache feeds I guess. I didn’t have this on before.

    My feed has an XML Parse error now which I can’t fix.

    Server returned HTTP Error 500: Internal Server Error
    line 12, column 22: XML parsing error: <unknown>:13:83: no element found

    Any new information about this issue?


    Plugin Author Frederick Townes


    @bakbek disabling W3TC resolves the issue?

    W3 Total cache seems to be breaking my feeds too. With Total cache disabled (the whole plugin, not just caching) feeds validate just fine, but with Total cache they always give Error 500 – even if feed caching/minifying is disabled.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: W3 Total Cache] Problem with RSS feed (even after tunring off feed caching)’ is closed to new replies.