W3 Total Cache
Page Cache URL rewriting is not working (4 posts)

  1. @Darkwzrd7
    Posted 3 years ago #

    Hi Support

    It appears Page Cache URL rewriting is not working. If using apache, verify that the server configuration allows .htaccess or if using nginx verify all configuration files are included in the configuration.

    How would i go about verifying this ?


  2. haddow777
    Posted 3 years ago #

    The first thing to do is to find out what webserver you are using. Apache and Nginx have really different issues when it comes to rewrites. Try using the phpinfo() function to find more information about your setup.

  3. feelinfae
    Posted 3 years ago #

    I have the same error and I have apache, it seemed to re-write my .htaccess just fine and add the .htaccess files as listed in the install... so I'm not sure why I'm getting this error or how to fix this. Any help?

  4. walkinman
    Posted 3 years ago #

    Hey Folks,

    I was getting this same error, contacted my webhost support, and they said it was a permissions error. They ran a "fixperms" on the account and the problem went away.



Topic Closed

This topic has been closed to new replies.

About this Plugin

  • W3 Total Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic