WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: W3 Total Cache] Network unreachable = blank page in 1 post (8 posts)

  1. polle001
    Member
    Posted 4 years ago #

    Hi, I have a post that its just blank when tried to reach it in the browser.

    In Google tools I see a "Network unreachable" but the post is there in my admin with 653 comments.

    What can be causing it to be a blank page ?

    Too much comments ?

    Its the only post of all my site with over 4000 posts with the problem, obviously a good post I have with tons of visits and comments, so having it blank is really an issue.

    I have this in the response headers:
    Via 1.0 ISA-01
    Connection Keep-Alive
    Proxy-Connection Keep-Alive
    Content-Length 0
    Expires Tue, 04 May 2010 11:43:46 GMT
    Date Tue, 04 May 2010 11:43:46 GMT
    Content-Type text/html; charset=UTF-8
    Server Apache/2.2.3 (CentOS)
    X-Powered-By W3 Total Cache/0.8.5.2
    X-Pingback http://www.maclatino.com/xmlrpc.php
    Cache-Control max-age=0

    I tried deleting all the cache with no success.

    Any ideas?

    Thanks.

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. Frederick Townes
    Member
    Posted 4 years ago #

    When you disable the plugin the issue is resolved? What are your settings? A bug submission report is probably best for the easiest support.

  3. polle001
    Member
    Posted 4 years ago #

    Hi fredericktownes, yes, if I disable the plugin the post comes up again.

    The thing is that just that post (at least that I found) is a blank page, everything else is working correctly.

    I have it almost as default, with my css and js files added to minify.

    What info can I send as a bug report and where ?

    Thanks.

  4. Frederick Townes
    Member
    Posted 4 years ago #

    Received your submission and replied.

  5. polle001
    Member
    Posted 4 years ago #

    Hi fredericktownes, I replied with no answer, can you please let me know you receive everything correctly ?

    Thanks.

  6. Frederick Townes
    Member
    Posted 4 years ago #

    Evidently not.

  7. polle001
    Member
    Posted 4 years ago #

    Hi fredericktownes.

    Any new info on this ?

    Thanks for your time.

  8. Frederick Townes
    Member
    Posted 4 years ago #

    I'm not getting your emails. Likely the issue is PHP memory limitations.

Topic Closed

This topic has been closed to new replies.

About this Topic