WordPress.org

Support

Support » Plugins and Hacks » [Plugin: W3 Total Cache] Minify/Page Cache URL rewriting is not working

[Plugin: W3 Total Cache] Minify/Page Cache URL rewriting is not working

  • Hi,

    I just update to VersiĆ³n 0.9.2.4 of W3 Total Cache and get this error in the dashboard.

    It appears Page Cache URL rewriting is not working. If using apache, verify that the server configuration allows .htaccess or if using nginx verify all configuration files are included in the configuration.

    It appears Minify URL rewriting is not working. If using apache, verify that the server configuration allows .htaccess or if using nginx verify all configuration files are included in the configuration.

    I had no error before the update, can someone please help in how to fix it ?

    Thanks.

    http://wordpress.org/extend/plugins/w3-total-cache/

Viewing 15 replies - 1 through 15 (of 24 total)
  • Seems to have same errors. On each settings page i see two error “banners” on page top:

    “It appears Page Cache URL rewriting is not working. If using apache, verify that the server configuration allows .htaccess or if using nginx verify all configuration files are included in the configuration.”
    and
    “It appears Minify URL rewriting is not working. If using apache, verify that the server configuration allows .htaccess or if using nginx verify all configuration files are included in the configuration.”

    But minify and page cache works as expected. htaccess configured exactly as given on Install page. The “Verify rewrite rules” checkbox disables these error messages.

    WordPress installed into separate directory. On other site with same hosting, where WordPress installed into root directory i dont see any errors.

    so you think it’s just a problem of warnings?

    In my case it’s only false error messages.

    you’re right. But this problem should be fixed by the developer. tonight is the version 0.9.2.4 has been released, but the problem remained.

    Getting the same error using 0.9.2.4

    Ditto.

    I’ve got the same problem here…

    I’ve got the same problem here…
    my is low speed in loading

    Same here. Loading is also slooow.

    for the moment I have uninstalled …. worked very badly.

    i change page cache to disk:basic
    all work fine and disappear message but don’t work in disk:enhanced mode
    my website load time reduce to 2-3 second
    please say to how much normal range page load time ?

    Got the same issue; as Aminzayer indicates (thanks for the tip!) switching from disk-enhanced to disk-basic gets rid of the error message. In fact, I got the same error message also for the minify function; I had to set URL rewrite to “off” for the error messages to disappear.

    I’m a bit stumped where this one comes from… Perhaps there’s something amiss with condition detection. We’ll see, the developer is really good about figuring stuff out really quick, so let’s sit back with the temporary workaround settings.

    Same here. But i think these are false positives. The pcache and minify works fine.

    aminzayer

    @aminzayer

    i unistall w3 total plugin and try Wp super-cache and DB Cache Reloaded Fix
    my page load time reduce to 1- second
    this two plugin working properly with shared hosting account …
    please try and see …

    djeyewater

    @djeyewater

    Having the same problem here. I don’t know how it is detecting whether url rewriting is working or not as I don’t see any HTTP requests to /wp-content/w3tc*

Viewing 15 replies - 1 through 15 (of 24 total)
  • The topic ‘[Plugin: W3 Total Cache] Minify/Page Cache URL rewriting is not working’ is closed to new replies.