Support » Plugin: W3 Total Cache » [Plugin: W3 Total Cache] Minify just won't work

  • I love W3 Total Cahce and everything works in the plug-in, except Minify. I activate it and then checked the site code and all of the CSS and js files are still being called separately.

    I tried deactivating all of the plugins and it still won’t work. It’s like there is something on the server side that is saying, no you can’t minify.

    I looked in the ftp min folder and no files are being generated besides the .htaccess and index.php. If I delete the .htaccess file, another is created, so it can write to the directory.

    I’m stumped. Anyone have any thoughts?

    The site is at



Viewing 3 replies - 1 through 3 (of 3 total)
  • I appears that the minify is broken in the version of W3 Total Cache. There are several threads here on the same topic,

    From what I can tell its just that the minified css/js files aren’t being created. Our sites are then trying to load those files that don’t exist – hence all the problems with a site without its css or js.

    We’re all hopeful the author can roll out a fixed version soon. For now I’m still running the version with Minify not-enabled. Seems to be working well otherwise though others might be reporting a few other bugs. I setup the Page Speed feature and moved my image files to S3 cdn (not new but new for me). No problems.


    I appreciate the response. I did read many of the threads on the problems, but misunderstood the problems people were having with minify. I thought I was just being really stupid 🙂

    Plugin Author Frederick Townes


    Sorry for the trouble everyone. I hope the latest release worked out better for you.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: W3 Total Cache] Minify just won't work’ is closed to new replies.