WordPress.org

Support

Support » Plugins and Hacks » W3 Total Cache » [Plugin: W3 Total Cache] minify has no effect

[Plugin: W3 Total Cache] minify has no effect

  • Hi,

    the website : http://rawcrossfit.ca/
    it’s loading 33 javascript files 🙂
    so I added them all to the linify tab with the wizard, and set them to non blocking and load before the end body tag.
    but when I run Yslow, I can still see the 33 requests, so it seems they are not stitched together.

    Also, I see this error : Recently an error occurred while creating the CSS / JS minify cache: Some files were unavailable, please check your settings to ensure your site is working as intended.

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’ve just started seeing that error after my upgrade to 3.1

    [an error occurred while creating the CSS / JS minify cache: Some files were unavailable, please check your settings to ensure your site is working as intended.]

    Plugin Author Frederick Townes

    @fredericktownes

    Please try the latest release.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: W3 Total Cache] minify has no effect’ is closed to new replies.
Skip to toolbar