W3 Total Cache
[resolved] Minify doesn't produce JS/CSS in v0.9.0 - Bug (4 posts)

  1. Pranav Rastogi
    Posted 6 years ago #

    I tried adding CSS and JS files in minify options in W3TC. W3TC produces empty minify files causing the whole layout to break. I also tried disabling rewriting in minify options but to no avail. Then I enabled debug mode in WP-config after which I got the following errors:

    Notice: Undefined offset: 2 in www/*.com/public_html/wp-admin/includes/plugin.php on line 1238

    Notice: Undefined index: performance_page_w3tc_minify in www/*.com/public_html/wp-content/plugins/w3-total-cache/lib/W3/Plugin/TotalCache.php on line 990

    Note: Minify for HTML works absolutely fine. Minify for CSS and JS is the one causing the problem.

  2. Frederick Townes
    Plugin Author

    Posted 6 years ago #

    These issues are fixed in v0.9.1.

  3. datnq
    Posted 6 years ago #

    I used v0.9.1 but I still get this problem.

    I added CSS & JS files and clicked Save changes. File list displayed "No CSS files added" and "No JS files added". But when I checked w3-total-cache-config.php the file groups were created.

    Debug is just show:

    <!-- W3 Total Cache: Minify debug info:
    Engine:             disk
    Theme:              8e1112
    Template:           index

    Can any one no what's the problem and how to resolve it. Thanks a lot.

  4. Frederick Townes
    Plugin Author

    Posted 6 years ago #

    I still don't understand how you're having this problem. Can you submit a bug submission form from the support tab of the plugin?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • W3 Total Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic