WordPress.org

Support

Support » Plugins and Hacks » [Plugin: W3 Total Cache] Minify – CSS – url broken

[Plugin: W3 Total Cache] Minify – CSS – url broken

  • I have 3 CSS files added to minify settings.
    – style.css
    – layout.css
    – custom.css

    When I look at ../w3tc/min/default.include.css links to 4 *.gif files are are broken.

    Broken – ‘../wp-content/themes/thesis_17/lib/imagesdot-ddd.gif

    Should be – ‘../wp-content/themes/thesis_17/lib/images/dot-ddd.gif

    Missing / between file name and folder.
    Blog URL – http://www.HappySchoolsBlog.com

    I’m not sure how to fix the missing forward slash (/)
    Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • spotcream
    Member

    @spotcream

    im not sure how to fix it but to have a quick fix until someone can answer your question place a copy of the image into the lib/ folder and rename it to imagesdot-ddd.gif that will only be a quick fix though.

    Hey Is41,

    Easiest way to test whether or not it’s the minification engine creating the error is to do the following:

    Under Settings > W3TotalCache > Minify Settings > CSS Minify Settings
    – Check Enable
    – Check Combine Only
    – Uncheck everything else

    Empty page and minify cache and see if the problem persists. If it does, then it’s a problem with your CSS. If it doesn’t then simply remove the stylesheet that has those gifs from the list and minify the other 2.

    Frederick Townes
    Member

    @fredericktownes

    There are two solutions: remove relative paths from your CSS files, or try the development version of the plugin: http://wordpress.org/extend/plugins/w3-total-cache/download/

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: W3 Total Cache] Minify – CSS – url broken’ is closed to new replies.