W3 Total Cache
Memcache works w3 main/test server, NOT main server (2 posts)

  1. obamapacman
    Posted 5 years ago #

    Hi, Frederick or everyone else,

    Site is running into an odd problem where W3 Total cache is not showing installed Memcache.

    1. Installed W3 on MAIN site (blog.xyz)
    2. Installed Memcached
    3. Installed W3 on TEST site (blog.xyz/test same WP as main site)
    4. Enabled Memcached on test site: WORKS!!!
    5. Various W3 tests on test site
    6. When I tried to enable Memcached with W3 on main site, Memcached does not show up.

    Already tried:
    - Emptied Memcache on TEST site
    - Disabled W3 on TEST site
    - Enabled and disabled W3 on main site
    - Reinstalled W3 on main site
    - Reset apache and memcached

    Still only seeing W3 Memcached option in test site. =/

    What else can I try?


  2. Frederick Townes
    Plugin Author

    Posted 5 years ago #

    Are you certain it's properly configured, did you do the install tests that come with the distribution?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • W3 Total Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic