WordPress.org

Support

Support » Plugins and Hacks » [Plugin: W3 Total Cache] Media Library Export Issues

[Plugin: W3 Total Cache] Media Library Export Issues

  • I think I have everything set up with the plugin and was exploring using Amazon s3 as a CDN since I’m still not quite getting the results I want.

    I’ve got all the settings done and am in the process of uploading the needed files to the CDN utilizing the tools in W3. The problem is that the media uploader is not recognizing and uploading ALL of the images. It is recognizing that I have 106 images in my library and limiting the number of files it tranfers to 106 but there are actually more than 106 files in the directory on the web server because some of these files are thumbnail files generated by wordpress. How do I get it to upload ALL of the files to my CDN??

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Frederick Townes

    @fredericktownes

    Are all of the files in your media library actually attached to posts?

    No they aren’t all attached but most are used somewhere. I have a feauture slider that uses some of them and some are used in sidebar widgets.

    I got it to work by purging each one individually but obviously that took some time and I don’t know how it will react when I add content later on.

    Also my site seems to not be defaulting to the www version anymore…

    Having the same issue. W3 recognizes the number of images in library as 423. It then uploads the first 423 images it finds, however many of these are thumbnails as in the case above. These don’t appear in the WP media library tab. The end result is over half the most recent images are never uploaded.

    Plugin Author Frederick Townes

    @fredericktownes

    Are you sure that the attachments appear in the media library? Can you submit a bug submission form from the support tab of the plugin please?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: W3 Total Cache] Media Library Export Issues’ is closed to new replies.