WordPress.org

Forums

W3 Total Cache
Javascript/Ajax not working properly (3 posts)

  1. drijen
    Member
    Posted 2 years ago #

    Since installing the plugin, have certainly noticed increased speed, but did notice some issues:

    1) we have a popup that comes up for IE7 and below. But a customer didn't see the popup even though she was on IE7

    2) certain other javascripts don't seem to work as they should.

    Does any one have a solution to disable caching for certain JS?

    Thanks

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. Pandoon
    Member
    Posted 2 years ago #

    In minify settings, you can disable minify on specific files: "Never minify the following JS files:..."

  3. johnflufin
    Member
    Posted 2 years ago #

    Or try Manual Minify instead of Auto and specify the CSS & JS files you want to minify using the Help wizard at the top of the Minify page.

    Auto has never worked well for me and unless you're willing to do thorough browser testing with every plugin & JS update, it's risky IMO.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • W3 Total Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic