W3 Total Cache
[resolved] It WAS working until now (2 posts)

  1. dannyfoo
    Posted 5 years ago #

    Got my host to help change a client's domain name on our reseller account. Then, I searched and replaced the necessary changes linked to the domain in their DB.

    After that, client informed me the pages and posts now aren't displaying.

    I disabled the W3 Total Cache plugin and the content started displaying again. I've tried to:

    1. Reinstall WordPress.
    2. Reinstall plugin by deleting and removing all plugin files.

    Only to find myself in a more worst spot. Now when I activate the plugin.

    1. I get a blank homepage.
    2. I get this error if I try going into the admin: "Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 30720 bytes) in /home/decorate/public_html/wp-includes/registration.php on line 133"

    The only way I can resolve the problem above is, delete the DB, W3 folders and files in wp-content and plugins.

    I'd really like to be able to use this plugin again. But this keeps preventing me to do so. :(

  2. Mark Ratledge
    Forum Moderator
    Posted 5 years ago #

    Fatal error: Allowed memory size of .....

    You don't have enough php memory in your reseller account.

    Try editing the memory_limit line in your php.ini (if you have access to it) to 64M:

    memory_limit = 64M;

    If no php.ini, or add this line at the top of .htaccess file:

    php_value memory_limit 64M

    If that doesn't work, add this line near the top of your wp-config.php file (right after the opening php )

    define('WP_MEMORY_LIMIT', '64M');

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • W3 Total Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic