Support » Plugin: W3 Total Cache » [Plugin: W3 Total Cache] I cant upload any file though the CDN Function

  • I have redone my site so far because of this plugin, It used to work fine now I can not for the life of me get W3 Total Cache to upload a single file via FTP to my ftp server. I can log in fine and upload fine via Filezilla. I have sent a email to the developer and no response yet. Has this happened to anyone else.

Viewing 15 replies - 1 through 15 (of 19 total)
  • OK I got it to only upload last months media but it seems to be upload wp-inlcudes quite easy. Has anyone else seen this problem.

    Scott Winterroth

    (@countrymusicchicago)

    Not the developer but maybe I can lend a hand.

    Make sure you include your “custom files” within the W3 Total Cache settings. Also, make sure it tests out “ok” connecting via ftp. Also, make sure the “Replace site’s hostname with” is set correctly. It took me a bit to get this hole CDN thing figured out.

    I got this exact problem. Did you manage to have it working? I did everything suggested by countrymusicchicago but nothing happens. It just looks like a bug. The pop-up upload windows opens but one start is clicked nothing happens.
    I will be grateful if someone ca provide some help.
    Thanks.

    Plugin Author Frederick Townes

    (@fredericktownes)

    @countrymusicchicago, good tips. Have people used the test button and tried passive FTP also to see if that behaves better?

    Yes, I tried everything you have recommended with no luck. Any other idea?

    Plugin Author Frederick Townes

    (@fredericktownes)

    Will need a bug submission form from the support tab of the plugin then.

    Who late reply for me. I did before get the plugin working aboslutly perfectly. I also did the ftp tests to and it hates subdirectorys now and it never used to. It would work just fine with subdirectorys.

    If someone could submit the problem since I have cleared it out from my site completly.

    Plugin Author Frederick Townes

    (@fredericktownes)

    Anyone?

    Request sent. Thanks in advance for your help Frederick.

    Thanks for sending it in, Cant wait till they fix it.

    @frederick Townes Have you noticed the problem or found a solution yet.

    Have not heard from Frederick yet.

    creamers

    (@creamers)

    Same here no response.

    Plugin Author Frederick Townes

    (@fredericktownes)

    My queue is nearly empty. No one here has had a reply?

    Well the plugin uploads files now but destroys my site when switching to cdn.

Viewing 15 replies - 1 through 15 (of 19 total)
  • The topic ‘[Plugin: W3 Total Cache] I cant upload any file though the CDN Function’ is closed to new replies.