WordPress.org

Support

Support » Plugins and Hacks » W3 Total Cache » [Plugin: W3 Total Cache] – HTML minify not working

[Plugin: W3 Total Cache] – HTML minify not working

  • Hello, please have a look at glamourina.pl
    It looks like it is not working the HTML minify.

    Here some settings:

    -Page Cache: enabled Disk:Basic
    -Minify: Enable, Auto, Disk, HTML Minifier: Default, CSS Minifier: Default, JS Minifier JSMin(default)
    -Object Cache: Enable, Disk
    -Browser Cache: Enable
    
    Page Cache:
    [selected options]
    -Cache home page
    -Cache URIs with query string variables
    -Cache requests only for glamourina.pl hostname
    -Don't cache pages for logged in users
    
    Minify:
    HTML minify settings: Enable
    JS minify settings: Enable
    CSS minify settings: Enable

    Why it is not minifying the HTML?

    http://wordpress.org/extend/plugins/w3-total-cache/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Frederick Townes

    @fredericktownes

    If you deactivate other plugins and switch to twentyeleven theme temporarily, does that work for you?

    I found out it works only if I have the following options:
    Disk Basic
    Auto
    Defautl
    JSMin
    Default

    If I leave it like this, the minify works.
    If I change any of these options or the minify stops working, or the site layout breaks.
    Maybe the hosting provider doesn’t support something :/
    The good thing is that it somehow works

    Plugin Author Frederick Townes

    @fredericktownes

    Can you submit a bug submission form from the support tab of the plugin?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: W3 Total Cache] – HTML minify not working’ is closed to new replies.
Skip to toolbar