Support » Plugins and Hacks » [Plugin: W3 Total Cache] gzip worked, then stopped

  • After hearing so much applause for this plugin, I decided to give it a try on my slow site. I’d been using WP Super Cache, but was not happy with the boost it had been giving me.

    In the course of configuring W3TC, gzip stopped working. It had been working in the early stages of the install. I verified this at several test sites (such as ismyblogworking.com) and they all say gzip was, then wasn’t, working.

    I’ve done the following:
    1. Added the W3TC-suggested htaccess commands to my htaccess file.
    2. Uninstalled the current version of W3TC and installed the dev version.
    3. Reset all the settings in W3TC

    This makes no sense to me. I looked through the forum for posts on gzip and tried what was noted. No luck. Any ideas?

    I exported a copy of the config settings. They are at http://ceruleansanctum.com/w3-total-cache-config.txt

    Thanks in advance for the help and for providing this plugin to the WordPress community.

    http://wordpress.org/extend/plugins/w3-total-cache/

Viewing 9 replies - 1 through 9 (of 9 total)
Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Plugin: W3 Total Cache] gzip worked, then stopped’ is closed to new replies.