W3 Total Cache
GZip? (6 posts)

  1. nickaster
    Posted 4 years ago #

    I'm slowly getting w3 set up and notice that, when I run YSlow, I still get an "F" for not having "gzip" ... seems to pertain to scripts and so on. Where do I set this in w3? Can I? SHould I?


  2. blobo
    Posted 4 years ago #

    browser cache -> and check Enable HTTP (gzip) compression

  3. CoolBro
    Posted 4 years ago #

    You might want to check with your hosting provider to see if they support Gzip.

  4. nickaster
    Posted 4 years ago #

    Got it... yeah, w3 Cache says I have GZip on ... but YSlow says I dont! I'll check with host.

  5. nickaster
    Posted 4 years ago #

    Aha... so the host tells me this:

    "GZip should be available by calling /bin/gzip. Please let us know if you
    still cannot use it."

    I guess that means it's there? Wonder what w3 is missing?

  6. Frederick Townes
    Plugin Author

    Posted 3 years ago #

    Are you sure Yslow is complaining about your HTML not being compressed? What are the results of your compatibility test?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • W3 Total Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic