WordPress.org

Forums

[Plugin: W3 Total Cache] Google cache not showing my images now? (6 posts)

  1. Dennis8
    Member
    Posted 5 years ago #

    I just noticed that my pages dont show the images in google's cached version. These are fairly recent cached pages, some even today (April 17), corresponding with the time W3 has been active on my site. Once I click on the normal view of the page the images load fine, its just in the cached version where they dont show. What could this be? Do I need to worry about this? I'm kinda worried that google wont cache my images for google images anymore now too. The strange thing is that the recent cached version of my homepage does show the images. Its only with all inner pages (including category urls).

    p.s.: The images are all stored on my site, not CDN.

  2. Frederick Townes
    Member
    Posted 5 years ago #

    Unfortunately this question is impossible to answer without knowing your domain name. Why don't you submit a bug submission report from the tab of the plugin so I can see your settings and see if/how W3TC is related.

  3. Dennis8
    Member
    Posted 5 years ago #

    Ok, I just submitted a bug report. If you need anything else, let me know.

  4. Frederick Townes
    Member
    Posted 5 years ago #

    This appears to be a 404 issue, not related to W3TC.

  5. Dennis8
    Member
    Posted 5 years ago #

    Well, I do have htaccess files in each gallery folder redirecting google image search from the images to the corresponding page. I guess that explains. Hmm, I have had this set up for a long time though, could have sworn that previously the images showed up in the cached pages.

  6. Frederick Townes
    Member
    Posted 5 years ago #

    Ok.

Topic Closed

This topic has been closed to new replies.

About this Topic