WordPress.org

Support

Support » Plugins and Hacks » [Plugin: W3 Total Cache] Error 500 on Sitemaps while W3TC is running.

[Plugin: W3 Total Cache] Error 500 on Sitemaps while W3TC is running.

  • Qliphoth
    Member

    @qliphoth

    I’ve recently installed W3TC and have been very pleased with the plugin so far, except for one thing; it’s broken some of my sitemaps. I use the Yoast SEO plugin to create sitemaps, and it seems two of them have stopped working since installing W3TC and are giving Error 500. More specifically, these two files:

    http://www.csicon.org/post-sitemap.xml
    http://www.csicon.org/post_tag-sitemap.xml

    The other sitemap files created by the plugin still work, however. Here are the things I’ve tried:

    * I’ve tried deactivating the plugin, at which point all the sitemap files immediately start working again.

    * I’ve tried deactivated all options in W3TC so that it does nothing, but the sitemaps still fail to work.

    * I’ve tried deactivating all options in W3TC and cleaned out the .htaccess of all W3TC-related info, but still nothing.

    So far as I can see, the only thing that works is disabling the plugin.

    Any ideas?

    http://wordpress.org/extend/plugins/w3-total-cache/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Qliphoth
    Member

    @qliphoth

    Furthermore: When I change my permalink structure from /%postname%/ to, for example /archives/%post_id% the links give me 404 errors instead.

    Plugin Author Frederick Townes
    Member

    @fredericktownes

    The latest version of the plugin should work much better for you in this regard. If not let me know please.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: W3 Total Cache] Error 500 on Sitemaps while W3TC is running.’ is closed to new replies.