Support » Plugin: W3 Total Cache » [Plugin: W3 Total Cache] Clear the IE Cache?

  • Resolved djmorrisinc

    (@djmorrisinc)


    My site is displaying differently in Internet Explorer….I added a sidebar widget at the very bottom right hand column that I go through alphabetically choosing which links to display, then I remove the widget until I need to sort through them again.

    The problem is, IE is showing the communities that start with “L” and this was something I worked on about 10 days ago, but I can’t get it to clear?

    http://jupiterflhomes.com/ ….scroll to the bottom right in IE…FireFox displays it fine.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Frederick Townes

    (@fredericktownes)

    Not sure how W3TC is related. Anyway, to clear your browser cache you use ctrl + shift + delete.

    W3TC might not be related, but for some reason IE is caching old pages…I just assumed that it was part of the W3TC caching process or something but this is all new to me, so forgive my ignorance.

    Plugin Author Frederick Townes

    (@fredericktownes)

    How your site displays has nothing to do with W3TC unless you have some file dependencies out of order in your minify settings, or if HTML minify has broken some inline code you have. You need to test your settings and tune as far as you can go before your theme/plugin code breaks. One day theme and plugin developers will make sure that their work can stand up to performance optimization.

    The problem was solved when I deactivated the plugin and deleted the entire cache (which took forever), and then did a clean install of the development version again.

    Now it seems to be a different caching issue….now my sites bottom section called “Featured Communities” is lining up way to the right of the page? Could these issues have something to do with the APC I recently installed?

    My site is at http://jupiterflhomes.com/ if you want to take a look at the bottom of the homepage. Do you have time if I hire to make sure all the settings are right?

    I think I solved the problem…somehow I was getting a syntax error in custom_functions.php file, so I just re-uploaded via ftp and it seems to of fixed the problem.

    I never edited the php file in the first place, so I am not sure how that happened?

    Plugin Author Frederick Townes

    (@fredericktownes)

    Can’t guess.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: W3 Total Cache] Clear the IE Cache?’ is closed to new replies.