W3 Total Cache
CDN and Minify not working on Windows IIS7 server. (3 posts)

  1. 416BC
    Posted 3 years ago #

    I've searched and tried so many things, but no luck yet.

    Two issues.

    1. If I enable minify for JS or CSS, the file isn't created, or it's in the wront spot, and I try to access the minified file directly I get the error:
    Unable to fetch custom files list: "58eb3178.js"

    The file path is "/subfolder/wp-content/w3tc/min/index.php?file=58eb3178.fdf672.js"

    2. If I enable the CDN, everything seems to upload just fine, BUT it doesn't rewrite the URL's in the page source, so it's looking for style.css.gzip on the local server, and not Amazon's s3 server.

    I'm still troubleshooting these, and I'll report back if I find a fix, but I could use help as I'm new to windows servers. The server is here at our company, it's a dedicated server, but I'm not sure everything is set up that w3 total cache might need. For example, when I run a "compatibility check" I see this:
    Mime type detection: Not installed (required for CDN support)

    But google comes up empty in helping me fix this.


  2. 416BC
    Posted 3 years ago #

    Anyone? I haven't cracked it yet.

  3. 416BC
    Posted 3 years ago #

    Ok, I'm guessing this issue is too hard to diagnose. I'll just live without gzipping or using a CDN.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • W3 Total Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.