W3 Total Cache
Can't upload minify files to CDN (5 posts)

  1. ph34r
    Posted 4 years ago #

    I migrated servers today and am encountering a bug in which I can't upload minify files to my CDN (Amazon CloudFront). Minify is enabled with various files selected and the "Host minified CSS and JS files" box checked under the the CDN tab. When I go to upload, the popup windows shows no available files to upload:

    Minify files export

    This tool will upload files of the selected type to content delivery network provider.

    Total files: 0
    Processed: 0
    Status: -
    Time elapsed: -
    Last response: -

    However, when the box is checked, the website doesn't load properly as it is trying to access a minify file from the CDN that hasn't been uploaded. Anyone have any ideas on what went wrong here?


  2. andreasnrb
    Posted 4 years ago #

    If this is still an issue.
    Are the files minified at all?
    Did you try and reset settings and do a do over?
    If you solved it let us know so others with similar problem can find it.

  3. Frederick Townes
    Plugin Author

    Posted 4 years ago #

    The site definitely won't look right until files exist on the CDN. Please submit a bug submission form from the support tab of the plugin.

  4. dentvii
    Posted 4 years ago #

    Not working for me as well. Can't even see the files in the CDN the w3tc/min folder.
    Minified works well for the stylesheet and the js when on my server but when checked the "automatically upload minified to CDN" and also the "host minified at CDN", 0 files are listed, 0 files are pending or error.

    Tried default WP theme but still didn't help.

  5. Frederick Townes
    Plugin Author

    Posted 4 years ago #

    Several related issues are better behaved in the next release (hopefully).

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • W3 Total Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic