Support » Plugin: W3 Total Cache » [Plugin: W3 Total Cache] Caching: enabled: Status: not cached

  • Resolved Greg Rickaby


    <!-- W3 Total Cache: Page cache debug info:
    Engine:             disk (enhanced)
    Key:                2010/06/dice-game-results-in-cities-18th-murder.html/_index.html
    Caching:            enabled
    Status:             not cached
    Creation Time:      0.746s
    Header info:
    Content-Type:       text/html; charset=UTF-8
    Link:               <>; rel=shortlink
    Last-Modified:      Wed, 30 Jun 2010 20:52:28 GMT
    Vary:               Accept-Encoding, Cookie
    Expires:            Wed, 30 Jun 2010 21:52:28 GMT
    Pragma:             public
    Cache-Control:      public, must-revalidate, proxy-revalidate
    Etag:               518c0675fdf3659a7cf840e157a80560
    X-Powered-By:       W3 Total Cache/0.9
    Content-Encoding:   gzip

    I’m not logged in. I’ve tried with multiple browsers, all with cleaned local cache. I see the files being built in /wp-content/plugins/w3tc/pgcache/ This is the development version.

    Also, W3 thinks IE8 is a mobile browser…

    PHP Version: 5.3.2
    Installed as: SAPI (litespeed)
    FTP functions: OK
    cURL extension: OK
    zlib extension: OK
    Opcode cache: APC
    Memcache extension: Not installed
    Mime type detection: Not installed
    Hash function: hash
    Safe mode: Off
    Open basedir: Off
    zlib output compression: Off
    WordPress Resources
    /public_html/wp-content: Write-able
    /public_html/.htaccess Write-able
    Uploads directory: Write-able
    WP_CACHE define: OK
    Fancy permalinks: OK
    Network mode: Off

Viewing 1 replies (of 1 total)
  • Plugin Author Frederick Townes


    I can’t troubleshoot this well with you submitting a bug submission form from the support tab of the plugin so I can see your settings.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: W3 Total Cache] Caching: enabled: Status: not cached’ is closed to new replies.