Support » Plugin: W3 Total Cache » [Plugin: W3 Total Cache] Caching enabled but status is "not cached"

  • Resolved kylehardgrave


    I have enabled W3 Total Cache with XCache and the debug (reproduced below) is saying caching is enabled but no page I visit is cached. Per a previous thread on this issue, I tried on different browsers and cleared the browser cache, to no effect. Does anyone know what the issue is?

    Additionally, I want to cache the homepage and attempted to do so by checking the “Cache home page” option on the “Page Cache” config, but there’s also the “Never cache the following pages” box which includes index\.php — won’t that prevent the homepage from being cached?

    Thanks for any help!

    <!– W3 Total Cache: Page cache debug info:
    Engine: xcache
    Cache key: w3tc_underthebutton.com_1_page_6666cd76f96956469e7be39d750cc7d9_gzip
    Caching: enabled
    Status: not cached
    Creation Time: 1.526s
    Header info:
    Set-Cookie: wpmp_switcher=desktop; expires=Tue, 02-Oct-2012 16:34:42 GMT; path=/
    X-Mobilized-By: WordPress Mobile Pack 1.2.4
    Last-Modified: Mon, 03 Oct 2011 16:34:42 GMT
    Vary: Accept-Encoding, Cookie
    Expires: Mon, 03 Oct 2011 17:34:42 GMT
    Pragma: public
    Cache-Control: max-age=3600, public, must-revalidate, proxy-revalidate
    Etag: f076c5807db15da1b2feff273dc9a961
    X-Powered-By: W3 Total Cache/
    Content-Encoding: gzip
    Content-Type: text/html; charset=UTF-8

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: W3 Total Cache] Caching enabled but status is "not cached"’ is closed to new replies.