W3 Total Cache
Bug: W3TC and WP 3.0 image upload http error (2 posts)

  1. briankerrdesign
    Posted 5 years ago #

    After installing and configuring W3TC with wordpress 3.0.1, I started receiving "http error" from the flash uploader, and a blank page from the browser uploader. Everything else works great, and I love the speed from W3TC... anyways, I researched the main "image upload http error", and did everything described: fresh files, mon_security in .htaccess, ect... tried 100s of things nothing worked permanently.

    The only thing that worked was to disable W3TC, delete .htaccess. Re-enable caching (new .htaccess)... Images uploaded fine! BUT ~ an hour later > HTTP error again... so caching interfering with upload? Bug in W3TC?

    Let me know if its not just me! If its a bug, lets fix it :)

    Site Ref: http://www.jamaicaskiteam.com

  2. Frederick Townes
    Plugin Author

    Posted 5 years ago #

    Can you submit a bug submission form so I can figure out where the issue really is?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • W3 Total Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic