WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: W3 Total Cache] Blank page after activation

[Resolved] [Plugin: W3 Total Cache] Blank page after activation

  • Today i tried to install W3TotalCache on my blog (http://www.techhamlet.com/)but after activating the plugin… my whole blog goes blank! Nothing is shown! Even the wordpress dashboard goes blank! So i had to remove the plugin files manually through FTP!

    How can i fix this?

    PS: If this is a minify problem, then, how to disable minification before activating the plugin?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Frederick Townes
    Member

    @fredericktownes

    Minify is not active for HTML by default. You’ve submitted a bug submission report so you will hear from me via email.

    OK thanks… and theres another thing… the plugin seems to be not making any effect (not seems to be caching) so disabled it! Know what might be the problem? Now i have a different cache plugin.. but i tries total cache without installing any other cache plugins!

    Finally fixed the problem! I think its a problem with my theme, i changed to a new theme then uploaded all the plugin files manually… after that everything worked perfectly! 😀

    Frederick Townes
    Member

    @fredericktownes

    Great!

    Well I have a similar problem. After activating a plug-in my webpage and dashbard everything went blank. Now I am not very familiar with all the computer stuff so I am desperate to find someone to help me. I have tried to figure this out but I cany fix it. My site is fine yet when I log in everything is blank. http://site.gemstoneandcrystaltreasures.com/

    Frederick Townes
    Member

    @fredericktownes

    Have you tried disabling all other plugins then activating them again one-by-one until the blank page issue re-appears? To restore the WP admin, you can rename each of your plugin directories to disable them, then try to load WP Admin again and rename them back.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] [Plugin: W3 Total Cache] Blank page after activation’ is closed to new replies.