W3 Total Cache
Any link forwards to a 404 not found ! (4 posts)

  1. utzutz
    Posted 4 years ago #

    Yip... I tried to configure W3 total cache, however I encountered two significant problems.

    My first problem was, I couldn't choose the self-hosted option in the CDN menu. It was simply faded out and not accessible !

    The second problem revolves around permanent 404 errors... as I finished the configuration, any link will target a non existing file!
    No matter if trying to cycle through pages with pagination links or simply trying to access a single page. It'll undeniable open a 404 error!

    What could be the problem ?

  2. Frederick Townes
    Plugin Author

    Posted 4 years ago #

    Did you check your WordPress directives in the .htaccess?

  3. utzutz
    Posted 4 years ago #

    fixed it... w3 always forgets to implement the permalink structure...

    However, I encountered another problem: I can't empty the cache or publish posts without encountering an internal server error 500 !

    The posts get published, but the error and infinite load-bar annoys !

    So far thanks for your astonishing activity!

    EDIT: In addition, what do I need to tell my host to configure the required "ftp" W3 needs to allow ftp mirroring !

  4. Frederick Townes
    Plugin Author

    Posted 4 years ago #

    W3 does not implement WordPress directives for you. PHP is missing FTP support on your server. What are the errors in your error log?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • W3 Total Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic