Support » Plugin: W3 Total Cache » [Plugin: W3 Total Cache] – Working?

Viewing 13 replies - 1 through 13 (of 13 total)
  • Seems to be fine here, then again I’ve only just started using it yesterday so… Just checked the various pages on my and the JS and CSS are working properly.

    I can understand you Milez. I made a mistake again upgrading very fast to the last release. Minify seems to work, and seems to be more powerful now. The only problem for me is that now it detects even more JS files and minifies them too, and they doesn’t work minified, so I had switched to manual Minify mode and it works like in the good old days ;).

    Now I just have a little problem with just one image file that is supposed to be minified inside /w3tc/min/ folder, but it’s not there. Maybe is my fault and I need to delete some caches (I’m checking it right now).

    If you have a local testing copy or your site, play with it in several browsers before going live. Also, if you can live without minifying for some days, upgrade, check it, and if anything fails, disable it and use the Preview Mode until you get it working again, as I’m doing right now 😉

    Not sure my problems was releated to W3 caches latest version only. but after i updated it to the latest version i started to get some weird problems.

    The site gave me a blank page on the mainpage, tested to empy all cache but the problem remains.

    So i thought it might be cookie or cache problem in the browser “chrome” deleted all that. Now the site loaded correctly, i went in to the settings and enabled the normal stuff (not minify)

    Tried the mainpage again and the problems came back..blank white page. site started to load slowly so i tried FF here the site loaded normal. But after some other chanches in the admin panel not releated to w3 cache the same problem accoured here. blank white page.

    Might be wrong but it felt that w3 cache put some cache or cookie in the browser that went wrong.

    Got fed up so i deleted W3 cache and the site went back to normal in every browser..

    Cant pin down what the issue was, but its really weird and its releated to w3 cache

    I’m struggling to get working (after a year or so until the 9.2.x releases) with 9.2.3 – the JS minification seems whack. Note that I’m declaring specific files (manual) to combine/compress, and the JSMin engine is borking on minor things.

    I’ve just deactivated 9.2.3 with WordPress 3.1.3.

    For some reason W3 Total Cache started blocking my ability to log into the dashboard. Images were not loading on my blog either.

    I’ll wait for the next release and try again, as it was working well before this.



    Any reports on W3TC 9.2.3 working with WordPress 3.2?

    Can anyone tell me where can I download this version of W3TC: W3 Total Cache 9.1.9? The latest release completely messed-up my site and I cannot find a single place from where to download a copy o f that version. My WordPress website was working fine until the last release for WP 3.2 and W3TC 🙁

    You can download older versions from here :

    It is broken for me too. It doesn’t serve static content from AWS S3 cdn.

    Thank you tgeorge!
    I am still working the best combination of my WP theme+W3T+WP version! The atest version (3.2.1) upgrade didn’t work either. What a mess this time with the upgrades!

    v0.9.1.3 of W3 is rock solid and is/has been working great for basic js/css minification and page/object/db caching.

    The newer features like pagespeed and cloudflare integration are great, but not at the cost of stability. seems to play nice with WP 3.2.1 too.

    I’m using with WordPress 3.1.2 on three sites. Until today, I had minify mode set to manual on all 3 sites with no problems.

    Today, out of curiosity, I switched minify mode to “auto” on all 3 sites. Performance scores increased dramatically on all sites. There was no problem with CSS on any site, however, one of the sites that uses Nextgen Gallery had impaired gallery functionality (image rotator, etc.) and a missing widget, so that site is back on “manual” mode ’till I have time to tinker with it.

    Site 1 – Minify-Auto

    Site 2 – Minify-Auto

    Site 3 – Minify-Manual

    All 3 sites are on shared hosts and use self-hosted CDN. Site 3 is a sub-site of site 1 using multi-site and domain mapping.

    HA! Fixed it!

    Site 3, that was having issues, on Minify Page/JavaScript, line break removal was checked (it was unchecked on the other 2 sites). Unchecked it, hit save, and now all 3 sites are running minify in auto mode with no issues!

    Site 1: YSlow score jumped from 88 to 91. PageSpeed score from 90 to 96.

    Site 2: YSlow score jumped from 88 to 90. PageSpeed score from 91to 97.

    Site 3: YSlow score jumped from 82 to 90. PageSpeed score from 80 to 94.

    And I was about to uninstall and install the development version before I noticed this!

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Plugin: W3 Total Cache] – Working?’ is closed to new replies.