WordPress.org

Support

Support » Plugins and Hacks » W3 Total Cache » [Resolved] [Plugin: W3 Total Cache] 0.9.2.2 Works!

[Resolved] [Plugin: W3 Total Cache] 0.9.2.2 Works!

Viewing 15 replies - 1 through 15 (of 21 total)
  • Still not working for me 🙁 (I’m talking about minification)

    quote akira28 😉

    … not working for me, also … ;(

    For me it works too!! And in “Auto minify” mode!! Don’t forget to flush the caches within Total Cache and also in the web browser! I did it and now everything works minified!! Thank you very much to this plugin developer!! Great job!! Now I can minify both CSS and JS without going crazy! My Google Page Speed report raised from 77 to 81/100 with just two clicks!

    It works. Excellent work.

    You must flush the caches within Total Cache and also in the web browser to see the improvement!

    This does not work. Not if you are using APC and minify.

    After install I get those pink boxes for auto-install. Why is there 2 pink boxes for “Minify is not active. To enable it…” that say the same thing?

    Before this update, my only problem was that enabling HTTP compression caused my site to render without any styles. This issue is now fixed for me, and my Page Speed score is back up to 97/100. (Thank you Mr. Townes!)

    Others have mentioned this, but I’ll reiterate:

    1. Change your settings to what you need, and click one of the blue “Save all settings” buttons.

    2. Click the “Deploy” button at the top of the page.

    3. Go to the “General” settings page, and click the “empty all caches” button.

    As for the warning boxes (outlined in pink/red) that say “You do not have [blah blah] enabled…”, I just ignored them.

    CSS and JS was not gzipped or deflated … broken for me!!!

    All seems to work now for me (Minify HTLM, JS, CSS and compression).

    Thanks for the fix.

    0.9.2.2 broken for me!!!

    For more informations, I have tested Minify (with APC backend and Disk backend), the 2 options works fine.

    Some informations about the server : Apache 2.2.9 MPM Worker, FastCGI, PHP FPM 5.3.6, APC 3.1.9

    Sorry for my English!
    I am using “W3TC 0.9.2.2” and when the “Minify mode” is activated to “Auto” the pages generated are broken because the “W3TC” changes from http to https on some urls, but my server does not support ssl, cached pages can not access the files in / wp-content/w3tc/min using https

    Fragment of the source code of the cached page:

    <html xmlns=”http://www.w3.org/1999/xhtml”>
    <head profile=”http://gmpg.org/xfn/11″><link rel=”stylesheet” type=”text/css” href=”https://www.xxxx.com/wp-content/w3tc/min/822439d9a654d52d37d12046d4f8ffd8.1930919287.css” media=”all” />
    <script src=”https://www.xxxx.com/wp-content/w3tc/min/0f697536ac244db36761f59d70d001d6.2122574435.js”></script>

    How can i fix this?

    BROKEN!!! BROKEN!!! BROKEN!!!

    Broken for me too – Minification doesn’t work

    Just for me, too, minification doesn’t work and HTML broken all my blog’s!!!

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘[Resolved] [Plugin: W3 Total Cache] 0.9.2.2 Works!’ is closed to new replies.
Skip to toolbar