Support » Plugin: Shield Security: Protection with Smarter Automation » Plugin Vulnerabilities Scanner (outdated base)

  • Resolved Groovyx9

    (@groovyx9)


    Hello Paul,
    Do you intend to update the database used by the Plugin Vulnerabilities Scanner ? Right now it is 7 months old (2015-08-10) 🙂
    Maybe you should state in the plugin how old is the base like that, people will not think they are protected against the latest plugin vulnerabilities when in fact they are not 🙂
    I may go Premium but that’s the kind of functionalities I am looking for…

    https://wordpress.org/plugins/wp-simple-firewall/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Paul

    (@paultgoodchild)

    The source of the data decided to not update their database publicly to spite us. As I mentioned in the going Pro articles we’ll be sourcing a commercial database for the Pro version. Once this is closer to being realised I’ll be updating the docs on this.

    Frankly, the more people that go premium sooner, helps with validating our move to premium and the process towards things like commercial vulnerability databases goes faster.

    I only have to convince my boss 🙂
    I could not find a client reporting sample on your site, could you please point me in the right direction ?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plugin Vulnerabilities Scanner (outdated base)’ is closed to new replies.