Support » Plugin: vSlider Multi Image Slider for WordPress » [Plugin: vSlider Multi Image Slider for WordPress] vSlider broken after upgrade of WordPress to 3.4

Viewing 10 replies - 1 through 10 (of 10 total)
  • The same after upgrade, vSlider didn’t show photos.

    I’m using the development version, but after deactivating en reactivating, all my settings are gone :(. They are not saved.

    Plugin Author Mr. Vibe

    (@wpthemes)

    I have got this request for a couple of sites now
    Will be updating vSlider this weekend.

    + a host of other features:

    1. vSlider goes responsive
    2. with much cooler 16 effects [siding effect comes in ]
    3. Architectural changes

    same here 🙁

    Guys I am new downloader of vSlider. I am using WP 3.4 the image loads okay but it does not jump to the next image.

    same problem here… images aren’t loading

    Hi,

    Same here running WordPress 3.4 with vSlider 4.1.2. I have 4 images in the slider and the first 3 load ok, but the forth fails to appear all the text etc loads ok though then it cycles round through the first 3 images again ok.

    Issue can be seen here if it helps http://www.scranney.co.uk

    I have tweaked the settings to the lowest levels and have a basic fade transition on but, but makes no difference. It did appear to work for a short while in Firefox but it fails to work in that now, the issue is also the same in Chrome and IE (all latest browser versions).

    Cheers,

    Ant

    Hi,

    I have been doing a little more reading and seems other sliders are affected by the WordPress 3.4 update, not sure if this relates to this post below;

    http://wordpress.org/support/topic/plugin-ajax-google-libraries-cdn-wp-uses-jqui-library-not-loaded-on-cdn

    I have tried searching through vslider files on my site, but cannot find anything relating to this.

    Anyone else have any ideas?

    Cheers,

    Ant

    I’ve got the same problem. Plugin’s only showing the first image, without navigation buttons, thumbnails and moving.

    Plugin Author Mr. Vibe

    (@wpthemes)

    Just updated to 4.2 version, now you’ll not face such issues. I’ve updated the architechture and now vslider is responsive 🙂

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Plugin: vSlider Multi Image Slider for WordPress] vSlider broken after upgrade of WordPress to 3.4’ is closed to new replies.