Support » Plugin: vSlider Multi Image Slider for WordPress » [Plugin: vSlider Multi Image Slider for WordPress] some problems with 4.2 vSlider release

  • Resolved johann64

    (@johann64)


    – for few “milliseconds” a empty background is displayed on slide window at every new page opening (it didn’t appear on the previous plug-in version).
    – random image sequence doesn’t work (…it’s possible choose only “YES” in the plug-in settings).
    – random image start on every page change doesn’t work
    (there was a way to do this modifying a plug-in file but the installation of the new version deleted this feature).

    The website is http://www.gruppoemmanuele.it

    http://wordpress.org/extend/plugins/vslider/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Mr. Vibe

    (@wpthemes)

    I will look into this. But your site seems to be working fine at the moment, right?

    Just one thing,please enable the responsive vslider for your header by going into editimages for your header slider and checking the responsive checkbox.

    I’m having some other problems too:

    When I click Show Direction Navigation on Hover only: No
    It goes back to Yes after saving the page.

    Also I lost one of the nagivation button styles (black one with arrow) and it seems that the smaller buttons down are not showing up.

    I feel sorry to say this, but the newer version still has many bugs. I prefer the old one. Hopefully you will be able to fix this. Thanks for the great work!

    Plugin Author Mr. Vibe

    (@wpthemes)

    @markfokkema: Just fixed this issue.

    its just displaying incorrect values but saves true values.

    Meanwhile I don;t suggest you to deactivate and reactivate plugin.

    Just wait wait for 4.2.1 version where I am fixing other bugs as well.

    Thanks,

    ( V )

    I appreciate all you do for this great plugin. Take your time.

    Kind regards,
    Mark Fokkema

    I will look into this. But your site seems to be working fine at the moment, right?

    Just one thing,please enable the responsive vslider for your header by going into editimages for your header slider and checking the responsive checkbox.

    Hi Mr. Wibe,
    how you suggested I changed the responsive option and now the empty background there isn’t but before the updating of vSlider it worked better:
    – i choosed “Yes” in the “Randomize image sequence” setting but the sequence is still the same (ordered by number slides sequence)
    – after the upgrading i lost the option to obtain a “random image start” for every page-change of the site.

    sorry for my bad english, Kind regards
    Johann64

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: vSlider Multi Image Slider for WordPress] some problems with 4.2 vSlider release’ is closed to new replies.