WordPress.org

Forums

vSlider Multi Image Slider for WordPress
[resolved] some problems with 4.2 vSlider release (7 posts)

  1. johann64
    Member
    Posted 2 years ago #

    - for few "milliseconds" a empty background is displayed on slide window at every new page opening (it didn't appear on the previous plug-in version).
    - random image sequence doesn't work (...it's possible choose only "YES" in the plug-in settings).
    - random image start on every page change doesn't work
    (there was a way to do this modifying a plug-in file but the installation of the new version deleted this feature).

    The website is http://www.gruppoemmanuele.it

    http://wordpress.org/extend/plugins/vslider/

  2. Mr. Vibe
    Member
    Plugin Author

    Posted 2 years ago #

    I will look into this. But your site seems to be working fine at the moment, right?

    Just one thing,please enable the responsive vslider for your header by going into editimages for your header slider and checking the responsive checkbox.

  3. MarkFokkema
    Member
    Posted 2 years ago #

    I'm having some other problems too:

    When I click Show Direction Navigation on Hover only: No
    It goes back to Yes after saving the page.

    Also I lost one of the nagivation button styles (black one with arrow) and it seems that the smaller buttons down are not showing up.

  4. MarkFokkema
    Member
    Posted 2 years ago #

    I feel sorry to say this, but the newer version still has many bugs. I prefer the old one. Hopefully you will be able to fix this. Thanks for the great work!

  5. Mr. Vibe
    Member
    Plugin Author

    Posted 2 years ago #

    @MarkFokkema: Just fixed this issue.

    its just displaying incorrect values but saves true values.

    Meanwhile I don;t suggest you to deactivate and reactivate plugin.

    Just wait wait for 4.2.1 version where I am fixing other bugs as well.

    Thanks,

    ( V )

  6. MarkFokkema
    Member
    Posted 2 years ago #

    I appreciate all you do for this great plugin. Take your time.

    Kind regards,
    Mark Fokkema

  7. johann64
    Member
    Posted 2 years ago #

    I will look into this. But your site seems to be working fine at the moment, right?

    Just one thing,please enable the responsive vslider for your header by going into editimages for your header slider and checking the responsive checkbox.

    Hi Mr. Wibe,
    how you suggested I changed the responsive option and now the empty background there isn't but before the updating of vSlider it worked better:
    - i choosed "Yes" in the "Randomize image sequence" setting but the sequence is still the same (ordered by number slides sequence)
    - after the upgrading i lost the option to obtain a "random image start" for every page-change of the site.

    sorry for my bad english, Kind regards
    Johann64

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • vSlider Multi Image Slider for WordPress
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.