WordPress.org

Support

Support » Plugins and Hacks » [Plugin: vSlider Multi Image Slider for WordPress] Post text, but not pictures are showing

[Plugin: vSlider Multi Image Slider for WordPress] Post text, but not pictures are showing

  • square_eyes
    Participant

    @square_eyes

    Three questions…

    1) I have this set to show posts that I have marked/labeled as ‘Featured’ category. The first few lines of the post display and slide correctly, but on a white backdrop. There is no signs of the Feature image in the post. Why aren’t the pictures included?

    2) Is it possible to add custom pictures in with the category posts? From my tests it seems like it’s one or the other.

    3) Even when I make the container margin 0px the slider frame is still not flush right. It remains indented. Is there something else I need to change?

    Many thanks

    http://wordpress.org/extend/plugins/vslider/

Viewing 3 replies - 1 through 3 (of 3 total)
  • square_eyes
    Participant

    @square_eyes

    For #1 I have figured this out. I wasn’t assigning feature images properly. For others, you must both insert your image into post and assign as feature image from your media window.

    square_eyes
    Participant

    @square_eyes

    OK for #3 you can make the margin negative if you need to. Seems to work for me at -2px.

    Any help for the second question?

    Plugin Author Mr. Vibe
    Member

    @wpthemes

    #2: As of now No! but its one of the requested featured which I am working on.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: vSlider Multi Image Slider for WordPress] Post text, but not pictures are showing’ is closed to new replies.