Support » Plugin: vSlider Multi Image Slider for WordPress » [Plugin: vSlider Multi Image Slider for WordPress] One transition is broken

  • Resolved Nyhm

    (@nyhm)


    In vSlider 4.1.1 (or prior update) one of the transitions stopped working. I’m not sure which it is yet. I have random transitions enabled.

    Every once in a while, only the top-left block will change to the next image, and the rest of the transition doesn’t happen. After the normal timeout, the next transition happens as normal.

    http://wordpress.org/extend/plugins/vslider/

Viewing 6 replies - 1 through 6 (of 6 total)
  • I am experiencing exactly the same problem. WordPress 3.2.1, vSlider 4.1.1.

    Plugin Author Mr. Vibe

    (@wpthemes)

    @nyhm and ZigPress: The effect which is not running is the fade effect, this is because the fade effect is actually a hack inserted in vSlider due to popular demand, since many people use vSlider only for the cross fade effect.
    We are including a functionality to select some transitions from the set of transitions for each vSlider with our coming versions.

    ( v )

    Thanks for responding to this issue… does this mean that the fade effect will be fixed in the next release?

    Is there any fix yet to get the “fade” effect working?

    I have de the same problem, how we can fix these problem? Or when you w’ll relase the next version? tnks!

    is there a fix for the fade transition?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: vSlider Multi Image Slider for WordPress] One transition is broken’ is closed to new replies.