WordPress.org

Forums

vSlider Multi Image Slider for WordPress
[resolved] All settings lost when site moved (5 posts)

  1. Terry Sutton (saltcod)
    Member
    Posted 3 years ago #

    Hey guys,

    When I move my site from localhost to the live server, all of vSlider's settings get lost. The Settings page is completely blank.

    It does carry the vSlider forward....just none fo the settings.

    Screens:
    http://cl.ly/1o1b3L3l1U3n3f1c0U45
    http://cl.ly/2y3G0c2A1j171r16192q
    http://cl.ly/1B353I3y3l3G0u2T260T
    http://cl.ly/0q0u1P2T090y3p0i2F3q

    Suggestions welcome! Besides re-creating the slider each time, I can't see a way of getting the Custom Images and settings up to the live server.

    Help appreciated.

    Terry

    http://wordpress.org/extend/plugins/vslider/

  2. Mr. Vibe
    Member
    Plugin Author

    Posted 3 years ago #

    @saltcod: We have included an uninstall link in vSlider menu with the 4.1.1 update, so now on updates your slider data would remain inctact. This feature was however not present in vSlider 4.0.3 and below versions which was the reason for settings loss.

    ( v )

  3. Terry Sutton (saltcod)
    Member
    Posted 3 years ago #

    Hi Mr Vibe,

    Thanks for the reply. I've actually been using the 4.1.1 update, but still when I migrate the files and database from my localhost to the live servers, the settings don't come with it.

    I use Git to manage the files and move them around. When do a mysqldump from localhost and upload to the live server the settings don't come along.

    Any ideas?

    Thanks!

    Terry

  4. Mr. Vibe
    Member
    Plugin Author

    Posted 3 years ago #

    @Terry: We are going to introduce import/export vslider setting with our coming version. So that will solve your problem.

    ( v )

  5. dbonomo
    Member
    Posted 2 years ago #

    @saltcod I recently discovered that this was due to the fact that WordPress stores many values as serialized strings within the DB. I was having the same trouble every time I had to move a site until I discovered this script:
    http://interconnectit.com/124/search-and-replace-for-wordpress-databases/

    Using the script after a move fixed all of the issues I had with widgets and plugins loosing settings. Hope it helps!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags