Support » Plugin: VKontakte API » [Plugin: VKontakte API] critical conflict with WP-Cirrus

  • Resolved i3v

    (@i3v)


    Very nice plugin, though, I ran into critical error, which occurs if both WP-Cirrus 0.6.8 and
    Vkontakte-API 2.7 are installed (and activated):

    Fatal error: Cannot redeclare wpcirruswidgetinit() (previously declared in /home/users2/t/top10/domains/shnaiderman.ru/wp-content/plugins/wp-cirrus/wp-cirrus.php:38) in /home/users2/t/top10/domains/shnaiderman.ru/wp-content/plugins/wp-cirrus/wp-cirrus.php on line 38

    I saw a warning about incompatible tag cloud plugins, though, WP-Cirrus 0.6.8 declares itself as “Compatible up to: 3.2.1” (I use 3.4.1). Wouldn’t it be nice to add a list of incompatible plugins in FAQ or somewhere…? I, myself, ended up with 3D Tag Cloud, it looks compatible.

    Here’s a link to the same bug report on WP-Cirrus support forum.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: VKontakte API] critical conflict with WP-Cirrus’ is closed to new replies.